Sep 212012
 

La versión de 64 MB no funciona con una versión anterior del kernel Open-WRT: Usted tiene que descargar la última versión del kernel.

La version de 8MB trabajará con otros kernel viejos y nuevos.

Si utiliza un kernel más antiguo, no será capaz de hacer ping al router, y los servicios DHCP no funcionarán.

A través del cable de la consola, verá errores como estos:

VFS: Cannot open root device “(null)” or unknown-block(0,0)
Please append a correct “root=” boot option; here are the available partitions:
Kernel panic – not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Usted puede encontrar y descargar la última versión del kernel aquí:

http://downloads.openwrt.org/attitude_adjustment/12.09-beta/ar71xx/generic/

openwrt-ar71xx-generic-hornet-ub-jffs2-sysupgra..> 04-Sep-2012 19:11
7242296
openwrt-ar71xx-generic-hornet-ub-squashfs-facto..> 04-Sep-2012 19:11

 Tagged with:

Copyright ©  2004 - 2016 Data Alliance llc All Rights Reserved. Nogales, Sonora y Arizona
Create Website